logo
navigation linielinie
navigieren auf allen vieren!

hier geht's um das pearl-navi navgear streetmate gta-50-3d.plus ... ich schreibe meine erfahrungen mit dem ger├Ąt erstmal hier auf, weil ich noch kein passendes forum daf├╝r gefunden hab ... die eintr├Ąge sind chronologisch geordnet ... die neueren eintr├Ąge stehen unten ...

update vom 07.07.2012
orientierungslos (?)
navgear gta 50-3d junge junge junge ... ich hab mir ein neues navi geg├Ânnt, weil's f├╝r mein altes kein legales kartenmaterial gibt ... es is ein 5" android-teil und bis dahin hab ich noch nie mit sowas gearbeitet ... seltsamerweise musste ich die navi-software erst drauf installieren, was viel zu viel zeit in anspruch genommen hat bis ich merkte, dass das navi scheinbar nicht mit der eigens daf├╝r bestellten speicherkarte klarkommt *seufz* ... nach zwei tagen und einigen anrufen und mails mit und bei der hotline lief es dann endlich ... das ding hat viel zu viel schnickschnack f├╝r mich - vieles brauch' ich nie und nimmer und is eher st├Ârend als hilfreich - ich werde (bin und f├╝hl mich) zu alt f├╝r so'n schei├č! jetz meckert das kalenderwidget rum und beendet sich - laut android komplett unerwartet ;) wozu brauch ich'n kalender? der sich zudem noch mit aller welt synchronisieren will? auf'm navi?

ich hab das teil schon einmal auf werkseinstellungen zur├╝ckgesetzt ... nich sch├Ân, weil man danach erstmal wieder'ne ganze menge einstellerei, runterladerei und installiererei vor sich hat ... brachte aber keine besserung f├╝r das arme kalenderwidget, welches sich immer noch v├Âllig unerwartet selbst beendet ...

ich w├╝rd' ja gern das android-os neu installieren, wei├č aber nich wie und ob das ├╝berhaupt geht (?) bei windows w├╝rde sicher ein neustart reichen ... ;)

ich hab schon den kaputten dienst gefunden, kann ihn aber nicht abschalten, deinstallieren, sondern ihn nur in den papierkorb schieben, aber er is trotzdem immer wieder da nach'm neustart ...

update vom 13.07.2012
ahnungslos (?)
hm ... mittlerweile is das kalenderproblem gel├Âst ... zumindest meckert's nich mehr :) ich hatte den prozess wiederholt beendet und das widget selber (es zeigte eh ein falsches datum an) in den papierkorb verfrachtet ... irgendwann war's dann auch wirklich weg ... jetz macht mir aber der akku sorgen ... wie kann es sein, dass der sich im abgeschaltetem zustand (also richtig runtergefahren, kein sleep- oder standby-modus) entleert? innerhalb von 12 stunden von 94% auf 31% ... auch das aufladen im angeschalteten zustand kommt nich vorran ... habe den eindruck, dass das teil in etwa soviel strom verbraucht wie es ├╝ber usb bekommt (?) das kann doch irgendwie nich normal sein, oder?

leider gibt's von pearl.de immer noch keine anlaufstelle f├╝r updates, patches oder ein benutzerforum ... das teil wird verkauft wiie geschnitten brot, und ich kann nich glauben, dass ich der einzige mit problemen bin ... in'nem forum k├Ânnten sich die benutzer beispielsweise in vielen dingen selbst weiterhelfen, leider gibt's in den relevanten foren (navifriends, pocketnavigation, androidpit) kaum aktuelle eintr├Ąge zu dem teil und ich mag mich nich bei allen anmelden ... das hatte ich schonmal durchgespielt, als ich aktuelleres, legales kartenmaterial f├╝r mein compasseo 610 suchte, und hat auch keinerlei fr├╝chte getragen :( ... gleichwohl tut's mich leiten auf deutschlands stra├čen ... manchmal is die routenf├╝hrung zwar etwas -├Ąh- wunderlich, aber letztendlich bringt's mich von a nach b, was will ich mehr? bisher nur in bekanntem gebiet getestet bis ich mit dem teil warm geworden bin, aber demn├Ąchst geht's weiter raus ... mal sehen wie's wird (?!)

update vom 16.07.2012
stromlos (?)
so ... das akkuproblem is scheinbar auch gel├Âst ... das navi f├Ąhrt zwar automatisch nach einer gewissen zeitspanne vom sleep/standby-modus komplett runter, allerdings verhindert die navisoftware das wohl irgendwie und verbr├Ąt weiterhin strom ... beendet man die software aber vor'm sleep/standby bleibt der akku weitestgehend auf dem gleichen f├╝llstand (in 7 tagen rumliegen verliert der akku rund 20%, das is normal, denk ich) ...

der akku h├Ątte meines erachtens etwas gr├Â├čer ausfallen k├Ânnen ... gerade mal 2 stunden ohne steckdose h├Ąlt das teil beim navigieren durch, ohne aktivierten fm-transceiver (der funktioniert eh nur mit dem kabel f├╝r den zigarettenanz├╝nder) ohne die navi-komponente l├Ąuft das navgear wesentlich l├Ąnger ... die software zum navigieren scheint ein umgelabeltes "igo primo" zu sein ... nicht der schlechtesten eines :) aber wohl eigentlich f├╝r potentere hardware gedacht ... die navisoftware beansprucht zeitweise fast die komplette cpu-leistung und ist somit auch der gr├Â├čte verbraucher von strom ...

jetzt muss ich nur noch rausfinden wie ich die musikwiedergabe und die navisoftware gleichzeitig laufen lassen kann (bisher laufen die beiden nur gemeinsam, bis mir die navisoftware was sagen will, danach gibt die musikwiedergabe keinen laut mehr von sich)
update vom 18.07.2012
sprachlos (?)
stemwede - hannover - stemwede ... geroutet ohne autobahn (weil ich auch geschwindigkeitsanzeigen und routing in einbahnstra├čen testen wollte) ... es gibt nix dran auszusetzen ... naja, einen kreisverkehr kannte mein navi noch nich (trotz aktuellstem kartenmaterial, laut pearl), aber ansonsten lief's problemlos durch ... bis auf baustellenbedingte geschwindigkeitsdrosselungen kannte das ger├Ąt alle und auch bei allen einbahnstra├čen durch die ich kam, war das routing einwandfrei ...

auf die freundliche stimme hab ich diesmal verzichtet, da ich noch nich rausgefunden hab das quasseln auf ein n├Âtiges minimum einzustellen ... das teil ist aber im laufenden betrieb ziemlich stromhungrig, es dauerte rund 45 minuten bis das navi am zichtenanz├╝ndger├Ąt 7% gesaugt hatte und von 93% auf 100% aufgeladen war ...

mit anderen apps f├╝r das android-teil hab ich mich noch nich gro├čartig besch├Ąftigt, da ich noch keinerlei verwendung daf├╝r gesehen hab ... in erster linie soll's mich navigieren, und das tut's scheinbar :)

update vom 25.07.2012
kraftlos (?)
jetzt nach einigen testfahrten hab ich mich langsam an das ger├Ąt gew├Âhnt ... f├╝r das routen ansich reicht mir das teil mehr als aus ... es hat mehr dampf als mein altes navi, das um- und berechnen der routen geht mir flott genug ...

jetz hab ich mal den antutu-benchmark ├╝ber das navgear streetmate gta-50-3d laufen lassen und folgende ergebnisse (und weitere systeminformationen) dabei erhalten:

total score :

cpu :
gpu :
ram :
i/o :
ram :
cpu integer :
cpu float p.:
2d graphics :
3d graphics :
database io :
sd write :
sd read :
892

312
300
81
199
81
171
142
161
146
30
33
125
phone model :
brand :
cpu hardware :
cpu model :
cpu frequency :
screen resolution :
gpu vendor :
gpu renderer :
gpu version :
memory size :
ram size :
sd card size :
android version :
linux kernel :
g57iw
infotmic
imapx200
arm v6
791,34 mhz
800 x 480
vivante corporation
gc600 graphics engine
opengl es 2.0
132,7 - 247,9 mb
34 - 184,3 mb
2997,7 - 3227,5 mb
2.3.3
2.6.35.7

das sind erstmal ern├╝chternde zahlen ... zum vergleich: das galaxy s3 f├╝hrt die benchmarkliste mit knapp 17.000 punkten an, ein asus transformer erreicht um die 5.000 punkte, und selbst ein htc hero hat noch um die 2.000 ... im hinterkopf sollte man allerdings behalten, dass es sich hier um ein 5" navi-tablet handelt und kein smartphone ... und dieses navi kostete mit aktuellem westeuropa-kartenmaterial und brauchbarer navisoftware nur 169,- euro ...

mich wundern ein wenig die daten vom prozessor und speicher ... laut pearl ist das ein 1ghz-prozessor und 256mb speicher sollen verbaut sein ... die ermittelten werte liegen aber etwas darunter (?) ich wei├č aber nich wie genau die von antutu gemessenen werte sind ...

allerdings reicht mir die bisherige leistung ja (noch) aus ... mal sehen wie lange das so bleibt ;)

von pearl.de habe ich mittlerweile eine antwort erhalten was aktualisierungen des betriebsystems angeht: es sind bisher keinerlei aktualisierungen seitens des herstellers bekannt und das android 2.3.3 ist das aktuellste daf├╝r ...


update vom 01.08.2012
positionslos (?)
hatte gestern eine fahrt nach d├╝sseldorf ... die hinfahrt klappte problemlos: einwandfrei geroutet, keine aussetzer, nur das finden des gps-signals zu beginn der fahrt dauerte ein wenig l├Ąnger als gewohnt ...

als ich (sp├Ąt am abend) zur├╝ckfahren wollte fand das navi dann wieder erstmal kein g├╝ltiges gps-signal ... ich fuhr dann schonmal los, weil ich dachte das wird schon - aber: n├Â! selbst nach 'ner viertelstunde hatte das ger├Ąt noch immer kein g├╝ltiges signal ... mittlerweile war ich auf der autobahn (nat├╝rlich in der falschen richtung) und bin dann erstmal bei der n├Ąchsten abfahrt rausgefahren ... habe dann zuerst die navi-software neu gestartet, und als das keine besserung brachte, das komplette android runtergefahren ... aber auch das half nicht weiter, das ger├Ąt wollte partout kein g├╝ltiges gps-signal finden ... es fand zwar im sekundentakt zwischen 1 und 10 verf├╝gbare satelliten, bekam aber kein g├╝ltiges signal ...

gl├╝cklicherweise lag noch mein alt-navi (compasseo 610) im auto! dieses navigierte mich ohne probleme wieder nach hause ... die ganze r├╝ckfahrt ├╝ber (rund 200km) fand das navgear kein g├╝ltiges signal mehr. ich dachte zuerst an einen hardware-defekt, allerdings funktionierte das teil heute morgen wieder problemlos ...

sollten sich solche aussetzer wiederholen geht das teil als defekt zur├╝ck ...


update vom 03.08.2012
hilflos (?)
auf der suche nach hilfe habe ich bisher drei foren gefunden in denen ├╝ber das navgear diskutiert wird. zum einen gibt's da pocketnavigation.de zum anderen android-hilfe.de und dann auch noch sat-ulc.eu ... dort finden sich einige tipps von leuten, die sich schon l├Ąnger mit pearl-navis 'rumschlagen ;) ... viele suchmaschinenergebnisse entpuppten sich im nachhinein lediglich als pressemitteilungen von pearl, preisvergleiche oder ank├╝ndigungen des navis ... richtige tests mit dem android-navi sind (bisher) leider mangelware ...

f├╝r zus├Ątzliche anlaufstellen w├Ąre ich sehr dankbar, denn ich hab' die hoffnung noch nich so ganz aufgegeben ... au├čerdem hab ich jetz schon so einiges von der bedienung kapiert und will nich schon wieder bei null anfangen ...

update vom 01.09.2012
zeitlos (?)
gestern startete ich nach langer zeit mal wieder das navgear um mal nach updates zu sehen und es begr├╝├čte mich mit "22. september - 02:00 uhr" ... meine erste vermutung war, dass der akku evtl. (zwischenzeitlich) leer w├Ąr' aber die batterieanzeige wies auf einen prall gef├╝llten akku hin ... au├čerdem lag das datum und die uhrzeit ja in der zukunft (?) aktualisieren von datum/uhrzeit ├╝ber's netz hatte ich beim letzten gebrauch deaktiviert ... bin momentan etwas ratlos! updates scheint's nur f├╝r die normalen android-apps zu geben. f├╝r die navisoftware, die zwischendurch immer mal wieder probleme mit einem gps-satfix hat, gibt's scheinbar nix - ├Ąrgerlich irgendwie ...
©2017 gepta - impressum - datenschutz